Windows – Remote Desktop cannot connect to the remote windows 8 computer from windows 7

remote desktopwindows

I have computer with installed windows 8 pro at home. This computer plugged in to router via LAN cable. I configured remote desktop on this computer: System Properties -> Remote -> Allow remote connections to this computer ("Allow connections only from computers running Remote Desktop with Network Level Authentication" unchecked). I also configured router to forward the Remote Desktop port (3389) from the Internet IP address of router to the Local IP of my host. I checked forwarding at http://www.yougetsignal.com/tools/open-ports/ – Port 3389 is open.

I can connect to windows 8 pc from my mobile phone (windows phone 7.8, via RemoteDesktop application). But it is not convenient.

I can't connect to home pc from work (Windows 7 Pro). I have the following error:

"Remote desktop can't connect to the remote computer for one of these reasons:
1) Remote access to the server is not enabled
2) The remote computer is turned off
3) The remote computer is not available on the network
Make sure the remote computer is turned on and connected to the network, and that remote access is enabled. "

I can connect to home pc from work via mobile phone, but from work pc I get error. Is on work PC any other configurations to connect to win 8?

UPD: I have to use proxy server at work, is it might cause problems?

Best Answer

I had a similar problem and scratched my head over it for ages. It turned out that I use Kaspersky anti-virus and by default the Kaspersky firewall silently blocks Remote Desktop connections.

Check your AV/firewall settings are ok on your work PC ....