Windows – Searching through start menu ends up with underlined results

windows 7

I just set up a new Windows 7 computer and must have clicked some box in prefs somewhere by accident. When I hit Start and type into the search box, all of the search results that show up (still in the start menu) are underlined.

This only happens when typing in the start menu, not when I am normally browsing. And it only happens on this machine. Must be some Accessibility issue but I can't figure out where the setting is.

shot

Can anyone help me turn off the underlining? There's nothing particularly wrong with it, it's just noisy to my eyes, especially when my other Windows 7 machines do not do it.

Best Answer

  • Follow these steps all steps:

    1. Open Start Menu
    2. Type in the search box: Folder Option
    3. Select Single-Click to open an item (point to select)
      • Select Underline icon titles only when I point at them
    4. Select Double-click to to open an item (single-click to select)
    5. Click OK

    Note: You most follow all steps in order.

    It is not possible. Might be with the help of an 3rd party application. It's the way Windows 7's start menu works. I stand corrected. I didn't look at the screenshot you posted. My answer has been corrected. It should work now.