Windows – Unable to Remote Desktop Connect as Local Administrator

remote desktopwindows server 2008

In the screenshot below, you can see that I am currently logged into one of our Windows 2008 servers using my network account. It shows a picture of the settings in the Local Security Policy.

The Local Administrator Account for this machine is named Apache, and as you can see it has been given rights to log in via Remote Desktop.

Nevertheless, every time I try logging in via RDP, I get a message saying this user is not allowed to remote in.

Remote Desktop Connection

The connection was denied because the user account is not authorized for remote login.

What have I missed?

screenshot Local Policy

screenshot RDP Denied

RESOLVED!

Here is my source: 2008 Terminal Server: Connection was denied, not authorized for remote login. | Technoogies Techno Blog

The solution for me was to add the user using the Remote settings feature, as shown in the four (4) steps below.

Somehow, none of the other techniques I came across showed this step.

screenshot resolved

Best Answer

  • Try adding the Remote Desktop Users group to his local computer's "allow remote desktop users" permissions.

    For the default group policy allow Computer Configuration > Policies > Windows Settings > Security Settings > Local Policies > User Rights > Allow Log on through Remote Desktop Services > allowed the Remote Desktop users Group and his account exclusively as well.

    Make sure the policy was updated using gpupdate /f and check