Windows – VT-x enabled in BIOS, but disabled in Windows 10

biosvirtualizationvt-xwindows 10

I'm tryting to run NOX app player but show warning message Virtualization is off and in task manager the vt-x is indeed disabled.

I already enabled it in BIOS and i don't have AVAST antivirus to block it as I saw in other posts.

I already tried several things, like disable it, reboot, enable and reboot again, nothing worked.

Any help I would appreciate!

EDIT: I only had vt-x enabled and forgot to enable Intel Virtualization in CPU options. Problem Solved!

Best Answer

Is your Hyper-V enabled by any chance ? If Hyper-V is enabled, other applications can not use full virtualisation-features (Virtualbox, VMWare Player/Workstation) and are of limited functionality (only able to use 1 core for example).

Check if this is enabled and disable it if you wish to use another virtualisation software.