Word 2010 – Can’t set default style and normal.dotm changes do not appear to “stick”

microsoft wordmicrosoft-officemicrosoft-office-2010microsoft-word-2010

I have Microsoft Word 2010 32-bit running on Windows 7 64-bit. Ultimately I want to eradicate extra spaces after a carriage return for any new blank documents. No method that I have tried so far appears to make that style option "stick" for newly created documents.

Methods I've tried so far:

  • Going to Home Tab >> Styles >> Right-clicking the "No Spacing" style and selecting "modify" >> clicking the radio button that says "New documents based on this template."
  • Going to Home Tab >> Styles >> left-clicking the pop-out button in the lower left corner of the styles section >> selecting "No spacing" >> clicking "Options" link >> selecting "New documents based on this template"
  • Going to Home Tab >> Paragraphs >> left-clicking the pop-out button in the lower left corner of the paragraphs section >> clicking "Don't add space between paragraphs of the same style" >> clicking "Set as default" >> selecting "All documents based on the normal.dotm template"

The above changes will make the current document perform the way that I want. However, nothing above has allowed me to save those formatting options as a default for newly created documents. All newly created documents put space after a carriage return.

How can I change the default formatting options within Word for all newly created blank documents?


EDIT 1

I created a new custom style, and then performed each of the three methods above to make it the default for new documents. However, new documents that are created from the Blank Document template all use the "Normal Style" and not the custom style.


Edit 2

I uninstalled the entire Office 2010 Suite, rebooted and then reinstalled the suite. No change in behavior.

Best Answer

If you want to change the default Word Office 2010 template normal.dotm try:

  1. Open new blank document
  2. Make all format changes you want to standardize in all documents (margins, spacing, fonts, etc).
  3. Save As, browse to: C:\Documents and Settings\’Your profilename’\AppData\Roaming\Microsoft\Templates
  4. File name - rename to: normal2.dotm; Save as Type: Word Macro-Enabled Template (*,dotm)
  5. Go To: C:\Documents and Settings\’Your profilename’\AppData\Roaming\Microsoft\Templates
  6. Delete normal.dotm and rename normal2.dotm to normal.dotm, and voila!