Word 2010 prints white space (like margins) in document


I have a document that was created in Word 2007. There's no problem when i'm printing it using Word 2007 on other computers.

However, when I print it using Word 2010, it prints white spaces like margins at the top and bottom of the paper.

I checked the page type (Letter, A4) and the margins. How can I fix it without downgrading to 2007?

Best Answer

I had the same problem, and I solved it by configuring the document/page size in the printer page setup.

  • My page size is: letter (8.5" x 11")
  • My margins are all: 1"

I had changed my header and footer to 0", which I thought would solve it. But still it prints with an additional white space above.

I checked printer settings, and saw paper size wass set to A4 in the printer settings. I changed my paper size from A4 (8.25" x 11.69") to Letter (8.5" x 11"). Then I set scaling into 'Off', or in some printer settings 'Actual Size'.

I hope my answer can help you.