Word – How to stop Word from Auto-Capitalizing

autocorrectmicrosoft word

After an enter or a full stop, MS-Word will auto-capitalize the next word. This is really annoying when you're writing technical documentation with lots of code, field names etc. How do I turn it off?

I'm using Word 2003, but answers for any version of word will probably be useful for other people.

Best Answer

  • It's under your AutoCorrect settings for Word 2003

    Selecting/Deselecting AutoCorrect Options

    • From the Tools menu, select AutoCorrect Options...

      The AutoCorrect dialog box appears.

    • Select the AutoCorrect tab

      The AutoCorrect options are preceded by checkboxes.

    • Click the checkboxes for the options you want to activate

      alt text

      NOTE: A checkmark in the box indicates an option is selected and active.

    • Click OK

    Here's how to do it in Word 2007

  • Related Question