Word Preface headings and remove numbering from table of contents

microsoft wordmicrosoft-word-2010

In Microsoft Word I used the Multi-level list option to create heading 1 Heading, 1.1 Heading, 1.1.1 Heading etc.

I would like to add a preface that is recognised as a heading (so that it will appear in the table of contents) but for the preface sections not to have any number prefix in the TOC.

Also whilst the page numbers are correct (using section breaks restarting page numbering to 1) however I would like my actual content headings to start at 1 (which in this example is currently 4 Configurable service options).

I am getting the below:

picture

Where as I want the contents to be:

Revision Control......................................................ii
Overview..............................................................ii
Background Information................................................ii

1 Configurable service options.........................................1
  1.1 User Changes option..............................................1
  1.2 User Selects Pre-requisite option................................1
  1.3 Billing Cycle is Changed.........................................1

  /* snip */

2 Cart Validation On Submission
  2.1 User Submits Valid Cart..........................................1
  2.2 Users Submits Cart with Option(s) Whose Price Has Changed........1
3 Service Order Processing.............................................2
  3.1 Use Cases........................................................2
  3.1.1 Cart is validated, and assuming OK a service order created.....2

Is this possible and if so how please?

Best Answer

  • In order to make a preface heading that appears in the TOC but has no numbering, simply create a new style, make sure the outline line level is set to "Level 1" under paragraph formatting and then apply this style to the heading you want to appear in the TOC.

    From your expected outcome it looks like you don't want any numbering for any of the first three headings. Therefore you can just remove the numbering from these headings in the document by highlighting them and clicking on the numbering icon in the ribbon. You should then find doing this will cause the numbering for "Configurable Service Options" to start from 1 as well.

  • Related Question