Ubuntu – Can not install nautilus-gksu in Ubuntu 14.04 LTS

14.04gksudonautilus

I am trying to install nautilus-gksu in Ubuntu 14.04 LTS by sudo apt-get install nautilus-gksu but I am having the following error.

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package nautilus-gksu

I also tried How can I install nautilus-gksu? but It did not work. Is there a way to install it.

Best Answer

  • gksu is now deprecated.

    I believe the proper way to open nautilus as root would be to use sudo -i instead.

    Here's an example:

    sudo -i nautilus &
    
  • Related Question