Ubuntu – Failing to install sagemath on ubuntu 16.04 LTS

sagemath

i could successfully install ubuntu 16.04 LTS but i'm unable to install sagemath in it. it says " unable to locate the package sagemath-upstream-binary" even when the code is correct. may i know why?

Best Answer

You probably haven't added the ppa needed for it. Do

sudo apt-add-repository -y ppa:aims/sagemath

To add it and then

sudo apt-get update

to update. Then simply typing

sudo apt-get install sagemath-upstream-binary

like before should do the trick.