I am trying to install FileZilla 3.19 but I get this error when running
apt-get install filezilla:
Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies. filezilla : Depends: libdbus-1-3 (>= 1.9.14) but 1.6.18-0ubuntu4.3 is to be installed Depends: libfilezilla0 but it is not going to be installed Depends: libgnutls30 (>= 3.4.2) but it is not installable Depends: libnettle6 but it is not installable Depends: libpugixml1v5 (>= 1.7) but it is not installable Depends: libstdc++6 (>= 5.2) but 4.8.4-2ubuntu1~14.04.3 is to be installed Depends: libwxbase3.0-0v5 (>= 3.0.2+dfsg) but it is not installable Depends: libwxgtk3.0-0v5 (>= 3.0.2+dfsg) but it is not installable E: Unable to correct problems, you have held broken packages.
How do I fix this?