Ubuntu – Fingerprint-gui not installing in 20.04

20.04dell-vostropolicykit

I tried the following but no use:

sudo add-apt-repository ppa:fingerprint/fingerprint-gui
sudo apt update
sudo apt install libbsapi policykit-1-fingerprint-gui fingerprint-gui

I got this error:

E: Unable to locate package policykit-1-fingerprint-gui
E: Unable to locate package fingerprint-gui

screenshot of terminal

Best Answer

  • Their page says the following https://launchpad.net/~fingerprint/+archive/ubuntu/fingerprint-gui:

    NOTE: Fingerprint GUI is no longer maintained and is not compatible with Ubuntu 20.04 and newer

  • Related Question