Ubuntu – How Install gio-unix-2.28.0

installationlibrariespackage-management

When I was installing the application (libvirt-sandbox-0.1.2) I've got this message:

configure: error: Package requirements (gio-unix-2.0 >= 2.28.0) were not met:

No package 'gio-unix-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GIO_UNIX_CFLAGS
and GIO_UNIX_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

How to install this libraries?

Best Answer

  • If I'm not mistaken, GIO is part of glib. Since you seem to want to compile software depending on in, I guess you should install libglib2.0-dev

    sudo apt-get install libglib2.0-dev
    
  • Related Question