Ubuntu – How to install Handbrake

handbrakesoftware installation

I've added the ppa here

https://edge.launchpad.net/~stebbins/+archive/handbrake-releases

When I run sudo apt-get update, the software sources aren't found. I figured maybe they hadn't updated their repos to the newest version, so I changed the distro in Software Center to natty.

Now when I try to install handbrake-gtk I get the message

handbrake-gtk : Depends: libnotify1 (>= 0.5.0) but it is not installable

Depends: libnotify1-gtk2.10 but it is not installable

It looks like the only packages starting with libnotify are

libnotify0.4-cil
libnotify-bin
libnotify-dev
libnotify4
libnotify-cil-dev
libnotify-doc

The only relevant one seemed like libnotify4, which is already installed. The CLI version installs fine.

How can I install Handbrake?

Best Answer

http://packages.ubuntu.com/search?searchon=names&keywords=libnotify
Get it from here. You need libnotify1 v0.5 or newer.