Ubuntu – How to install Microsoft PowerBI with Wine

microsoftoffice365software installationwine

While installing PBIDesktop_x64.msi using Wine, I am getting installation Failed Msg, i.e.:

MS PowerBI Desktop (x64) requires Microsoft .NET Framework 4.5 or later.

Please see the Error Msg in the attached screenshot:

enter image description here

Related Question