Ubuntu – How to solve the error “Unable to locate package libuhd003” for ubuntu 20.04

20.04

I am trying to install usrp200 mini in ubuntu20.04 but this error is occureing after the following command :

sudo apt-get install libuhd-dev libuhd003 uhd-host

Best Answer

I suppose that installation of libuhd-dev package will be enough:

sudo apt-get install libuhd-dev

Other installation candidates may be found here, like

sudo apt-get install libuhd3.15.0 uhd-host