Ubuntu – I cannot upgrade to 12.10 because of graphic-card, Radeon HD 3450

12.0412.10atiradeonupgrade

I wonder what has happened. I have Ubuntu 12.04 and Ati Radeon HD 3450 and that has supported 3D, now suddenly it does not accept my graphic-card.

I really would like to know what to do?

Should I buy a new graphic card or is there a way to use my graphic-card on 12.10? And if so what is there a graphic-card I should buy?

My Ati is functioning with 3D, on 12.04 I don't understand why it will not upgrade to 12.10.

Best Answer

Follow this guide http://www.unixmen.com/ubuntu-12-10-and-amd-catalyst-problem-solved/. It solved my problem with HD 4850 I used the Tomasz Makarewicz Repository