Ubuntu – Ia32-libs package not found intalling Adobe Air

adobe-air

I need to install adobe air in my Ubuntu 13.10 x64. The installation shows this error,

dpkg: dependency problems prevent configuration of adobeair:
 adobeair depends on ia32-libs; however:
  Package ia32-libs is not installed.

Now I tried to install ia32-libs,

sudo dpkg --add-architecture i386 
sudo apt-get update 
sudo apt-get install ia32-libs

Now the error shows,

E: Package 'ia32-libs' has no installation candidate

And also tried,

sudo apt-get install ia32-libs:i386
sudo apt-get install ia32-libs-multiarch:i386
sudo apt-get install ia32-libs-multiarch
sudo apt-get install libc6:i386 libgcc1:i386 gcc-4.6-base:i386 libstdc++5:i386 libstdc++6:i386

Is there any working solution?

This solution also not working for me.

Best Answer

  • You can use this:

    sudo apt-get update
    sudo apt-get install libgtk2.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libidn11:i386 gstreamer0.10-pulseaudio:i386 gstreamer0.10-plugins-base:i386 gstreamer0.10-plugins-good:i386 gstreamer0.10-ffmpeg:i386