Ubuntu – Install latest `kate` on Ubuntu 14.04

14.04katesoftware installation

Can someone suggest how to install the latest version kate editor on Ubuntu 14.04. I've installed it from default 14.04 repository, ie,

sudo apt-get install kate

The default version I got is: Kate Version 3.13.3, Using KDE Development Platform 4.13.3. This version works ok, but there are some features just not functioning properly, like tab colors, etc., which is an annoyance from an otherwise great editor.

So I wonder how to install the latest version of kate in my machine to see if those issues may away.

Best Answer

Enable Kubuntu backports repository:

sudo add-apt-repository ppa:kubuntu-ppa/backports

Update the package index:

sudo apt-get update

Install Kate:

sudo apt-get install kate

You may find more info here: http://pkgs.org/download/kate

Related Question