Ubuntu – What substitute libsystemd-dev package in ubuntu 14.04

14.04compiling

http://packages.ubuntu.com/search?keywords=libsystemd-dev&searchon=names
By searching, I find that no package named libsystemd-dev in Ubuntu 14.04, but i can find some packages like libsystemd-daemon-dev and so forth in Ubuntu 14.04. Now I am trapped in the dependency problem in compiling bomi.https://github.com/xylosper/bomi

Running ./configure shows the following error:
Checking for libsystemd ... no

I know it may be resolved by installing libsystemd-dev in vivid but I can't find the the same package in Ubuntu 14.04. I am trying to install the package libsystemd-daemon-dev and libsystemd-journal-dev in trusty, both of them can't solve the dependency problems and still show the same error.

Related Question